Actualización

PHP 8 por defecto en todos los nuevos planes

Roberto

lectura 1 min

PHP 8.0 se considera lo suficientemente estable y con la compatibilidad adecuada con aplicaciones de uso frecuente, por ello a partir de hoy partirá como versión por defecto en todos los nuevos planes de hosting.

En cualquier caso es solo una recomendación de base para que puedas aprovechar todas las ventajas de rendimiento que esta versión ofrece, recuerda que siempre puedes personalizar la versión de PHP que más te convenga según las necesidades de tu proyecto, desde 5.2 a 8.0.

La versión de PHP que tengas activa no se vería alterada bajo ninguna circunstancia, solo aplica a nuevos servicios.

Aunque sin relación, una duda frecuente que nos transmiten es acerca de como podemos ofrecer una versión antigua como PHP 5.2, 5.3, 5.4... sin incurrir en riesgos de seguridad, 5.x al igual que las versiones posteriores a excepción de las activamente desarrolladas, están oficialmente abandonadas por parte del equipo de PHP.

No obstante nosotros usamos los paquetes ofrecidos por Cloudlinux, este sistema operativo mantiene su propio repositorio y se compromete a corregir cualquier fallo de seguridad que se pueda encontrar en versiones antiguas, pudiendo ofrecer un entorno de tipo "legacy" sin incurrir en riesgos de seguridad.